Entrugues frecuentesEntrugues frecuentes          BuscarBuscar          MiembrosMiembros          Grupos d'UsuariosGrupos d'Usuarios    RexistraseRexistrase 
 PerfilPerfil          Entre pa ver los sus mensaxes privaosEntre pa ver los sus mensaxes privaos          ConectaseConectase          
Emailing Spanish accents/Enviar tildes y acentos por correo

 
Publicar nueu tema   Responder al tema    Índiz del foro de la migración astur-americana -> Need Help? - ¿Precisas ayuda?
Ver tema anterior :: Ver tema siguiente  
Autor Mensaxe
JuanLeon
Translator


Rexistrau: 04 Xun 2003
Mensaxes: 24
Llugar: New York

MensaxePublicao: Dom Pay 16, 2003 5:10 pm    Asuntu: Emailing Spanish accents/Enviar tildes y acentos por correo Responder citando

Según creo entender, las traducciones las enviamos a los moderadores para que ellos las añadan.

He intendado enviar alguna, y parece ser que el sistema de correo (leáse emilio) de asturianus.org convierte los mensajes a ASCII, eliminando las letras que lleven acentos, tildes, etc.

De esto deduzco que, las traduccines, las tengo que enviar directamente a los moderadores, sin pasar por el sistema de correo de asturianus.org.

Esto lo pongo aqui como un aviso, y como petición implícita de las direcciones de correo electrónico de algún moderador..

Un saludo afectuoso

Juan

--------------------------------
As I understand it, we are to send the translations to the moderators, who will then add them to the fori.

I have tried to send some, but it appears that the email system at asturianus.org converts messages to ASCII, stripping them of characters that have accents, tildes, etc.

From this I deduce that I am to send the translations directly to the moderators, without using the email facility at asturianus.org.

I post this here as a warning to translators, and also as an implicit request for the emaill adresses of some moderator.

Regards,

Juan
Tornar arriba  
Art
Site Admin


Rexistrau: 17 Feb 2003
Mensaxes: 4498
Llugar: Maryland

MensaxePublicao: Dom Pay 16, 2003 5:33 pm    Asuntu: Responder citando

Thanks for noticing this possible problem, Juan.

In practice, I'd guess that team members would find it easier to communicate direct using each other's email address.

But this is still a possible problem we should figure out!

I have just sent myself and you an email with your message in it. I received it with the accents.

Did you see the accents when I sent it?

Could you please send one to me so we can see what happens?

------------
Reverso translation (tweaked by Art)

Gracias por notar este problema potencial, Juan.

Adivinaría que los miembros de equipo encontrarían más fácil comunicar usando correo electrónico directamente (no de el foro).

Pero esto es todavía un problema potencial que deberíamos entender.

Acabo de enviar a mí y a tí un correo electrónico con su mensaje. Lo recibí con los acentos.

¿Ves los acentos cuándo lo envié?

¿Por favor podrías enviarme el mismo para que podemos ver lo que pasa?
Tornar arriba  
Xuacu



Rexistrau: 26 Set 2003
Mensaxes: 4
Llugar: Gijon / Xixon (Asturies)

MensaxePublicao: Dom Pay 16, 2003 10:42 pm    Asuntu: Tildes, acentos y teclado // Tildes, accents and keyboards Responder citando

Creo conocer la respuesta al problema de las tildes y acentos.
Posiblemente es por causa de utilizar distinto juego de caracteres la persona que envia el mensaje y quien lo recibe.
La solucion consiste en utilizar un juego de caracteres compatible y una fuente de pantalla capaz de representar el código (para evitar signos extraños en lugar de las letras acentuadas).
Sugiero utilizar el juego "Occidental ISO-8859-15" o "Unicode", con una fuente TrueType o Type1 reciente.
Existe información técnica más profunda en la página web de The Unicode Consortium
En cuanto al problema que comentaba Art en otro mensaje, está relacionado con el hecho de que el esquema de teclado español y el de Estados Unidos son diferentes, tanto en el número como en la posición de las teclas.
Aquí hay una muestra de un teclado español sin las teclas de menú de Windows ni símbolo de "Euro" (€)(AltGr+E)


=== Self translation by Xuacu ===

I think I know the answer to the problem with tildes and accents.
It happens because of the different charset used by the sender of the message and the person who receives it.
To fix this issue we need to use compatible charsets and screen fonts that actually displays the right charset (to avoid "funny" characters instead of an accented letter).
My suggestion is to use "Western ISO-8859-15" or "Unicode" charsets, with a recent TrueType or Type1 font.
More in deep technical information on The Unicode Consortium web page.
About the trouble with spanish keyboard, posted by Art in another thread, it's related with the fact that Spanish and US keyboard layouts differs in number of keys and the situation of some of them.
Here there is a sample of an Spanish keyboard layout without Windows menu keys and "Euro" sign (€) (RightAlt+E)

Saludinos // Regards

Xuacu
Tornar arriba  
Art
Site Admin


Rexistrau: 17 Feb 2003
Mensaxes: 4498
Llugar: Maryland

MensaxePublicao: Llu Pay 17, 2003 12:12 am    Asuntu: Responder citando

Xuacu might be onto something. (Thanks, Xuacu!)

Juan, the copy of the message I sent you --and then you sent to me-- doesn't have accents (as you saw). The one you sent from AsturianUS.org (something about Bob Martinez) does have accents. It seems like something in your system is removing them.

Did you see the message from Xuacu above? I wonder if his idea helps?

What setting do you have in Outlook Express for "Options" > "Read" > "International Settings"? In mine, I have not chosen the option: "use default encoding of all incoming messages".

(I realize your menus will be different but I don't know what it would be in Spanish. Maybe someone can translate this for us into what the Castellano version of Outlook Express says.)

And in "Options" > "Read" > "International Settings" > "Font Settings" I have chosen: "Western European" and under "Encoding"': "Western European (Windows)".

I doubt that this is the only way to set Outlook Express, but it is working for me.

I hope that fixes it! Let us know what happens.
Tornar arriba  
Art
Site Admin


Rexistrau: 17 Feb 2003
Mensaxes: 4498
Llugar: Maryland

MensaxePublicao: Dom Xin 16, 2005 2:18 am    Asuntu: Responder citando

I've recently switched to a different encoding for email: Latin 9 (ISO). This is under Tools > Options > Send > International Settings > Default encoding

This encoding has the Euro symbol and is supposed to be compatible with European languages.

-------------

He cambiado recientemente a una distinta codificación para correo electrónica: Latin 9 (ISO). Para establecer ve a Tools > Options > Send > International Settings > Default encoding. (No sé que es en castellano.)

Esta codificación tiene el símbolo del Euro y sea (supongo) compatible con las idiomas europeas.
Tornar arriba  
Art
Site Admin


Rexistrau: 17 Feb 2003
Mensaxes: 4498
Llugar: Maryland

MensaxePublicao: Sab Feb 12, 2005 1:55 pm    Asuntu: Setting character sets & fonts in Outlook Express Responder citando

[I'm updating my instructions to make them more complete. I am not translating this because I don't know the commands in the Spanish versio of Windows.]

People often have problems with accents in emails. The most likely problem is that sender and receiver have their language settings set differently.

It would help if both sender and receiver were using the same "character set". Recommended character sets include "Western ISO-8859-15" and "Latin 9 (ISO)" (which has the Euro symbol).

Also, the sender and receiver probably need to be using fonts that are fairly recent, so that the font contains all of the necessary letters and symbols.

Instructions for setting character sets and fonts in Outlook Express

In Outlook Express go to the top menu bar and click on "Tools" > "Options" > "Read" > "International Settings" (a button to the lower right). In mine, I have not chosen the option: "use default encoding of all incoming messages". Change that if you need to, click "Ok".

Then look on the same little "Read window for the button called "Fonts" (a button to the lower left). There I have the following settings:
--Font Settings: Western European,
--Proportional Font: Verdana (a very good font for use on a monitor),
--Fixed Width Font: Courier New,
--Font Size: (your choice...you should probably keep it as it is, probably smaller or medium),
--Encoding: Latin-9 (ISO), and
--Default Encoding: (skip the set as default option).
Click "OK" but don't click on the second "OK" yet.

A the top of the "Options" window, choose the "Send" tab.
Half way down this page, you'll see "International Settings". Click on that, and a new little window will open.
For "Default Encoding" choose "Latin 9 (ISO)".
(I didn't put a check in the option that says "When replying to message always use English headers".)
Click on "OK", but not the second "OK".

Then...one more!

Again, looking at the top of the "Options" window, choose the "Compose" tab.
At the top of the little window under "Compose Font" you'll see an "ABC" icon and "Mail:". Click on "Font Settings" to the right of "Mail".
In the new window that pops up, choose:
--Font: Verdana,
--Font style: Regular, and
--Size: 9 (or a little larger, if you want).
Click the "OK" next to the Size setting.

Click "Ok" at the bottom of the "Options" window and you're done.

Let me know if that doesn't work.
Tornar arriba  
Mostrar mensaxes de anteriores:   
Publicar nueu tema   Responder al tema    Índiz del foro de la migración astur-americana -> Need Help? - ¿Precisas ayuda? Toles hores son GMT - 4 Hores
Páxina 1 de 1

 
Dir a:  
Pue publicar nueos temes n'esti foru
Nun pue responder a temes n'esti foru
Nun pue editar los sus mensaxes n'esti foru
Nun pue esborriar los sus mensaxes n'esti foru
Nun pue votar en encuestes n'esti foru

Site design & hosting by

Zoller Wagner Digital Design